Conditional Access is experiencing degraded performance in US1, US2, and EU1 data centers
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 25, 2019 - 18:54 UTC
Investigating
Updates to existing Session and Access policies, as well as creation of new policies, will not take effect.
Additionally, tenants that have been inactive for a prolonged period of will be bypassed or blocked based on the configured Default Behavior setting until the issue is resolved. Our engineers are actively investigating.
Posted about 2 months ago. Jun 25, 2019 - 17:26 UTC
This incident affected: US2 (Conditional Access), US1 (Conditional Access), and EU1 (Conditional Access).