Delays in traffic logs processing and discovery alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 08:19 UTC
Monitoring
Our engineers have identified delays in traffic log processing.
A fix was deployed and we are now monitoring through full resolution.
Posted Mar 09, 2020 - 22:04 UTC
This incident affected: US3 (Cloud Discovery).