US1: Possible performance degradation in portal and session controls
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 13:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 12:45 UTC
This incident affected: US1 (Portal & API, Cloud Discovery, Conditional Access).