Conditional Access is experiencing degraded performance in all data centers
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 22, 2019 - 15:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 22, 2019 - 15:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 22, 2019 - 15:02 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 22, 2019 - 14:06 UTC
Investigating
Conditional Access is experiencing degraded performance in all data centers. Traffic configured with a Session policy will be bypassed or blocked based on the configured Default Behavior setting until the issue is resolved. Our engineers are actively investigating.
Posted about 1 month ago. Apr 22, 2019 - 14:01 UTC
This incident affected: US1 (Conditional Access), US3 (Conditional Access), US2 (Conditional Access), EU2 (Conditional Access), and EU1 (Conditional Access).