Activity Log - missing audited events
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 14:26 UTC
Monitoring
Our engineers have identified the issue and deployed a fix. New audited events appear properly in the Activity Log. Events that were missing will re-appear soon.
We will continue to monitor the incident closely through full resolution.
Posted Aug 20, 2019 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2019 - 12:50 UTC
Investigating
Our engineers are investigating reports that audited events are missing in the Activity Log.
Posted Aug 20, 2019 - 12:49 UTC
This incident affected: US2 (Portal & API), EU1 (Portal & API), EU2 (Portal & API), US1 (Portal & API), and US3 (Portal & API).