Partial denial of service due to certificate issue
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved. Certificates are now working as expected.
Posted Oct 30, 2019 - 16:23 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 16:22 UTC
Investigating
We are currently investigating an issue that affects Session policies and is resulting in partial denial of service due to some certificates being expired.
Posted Oct 30, 2019 - 14:16 UTC
This incident affected: US2 (Conditional Access), EU2 (Conditional Access), EU1 (Conditional Access), US3 (Conditional Access), and US1 (Conditional Access).