Activity Log - delay in audited events
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 10:52 UTC
Investigating
Our engineers are investigating reports that audited events appear in delay in the Activity Log.
Posted Aug 28, 2019 - 17:37 UTC
This incident affected: US1 (Portal & API).