Delay in alerts flow from MCAS
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 16:20 UTC
Identified
Our engineers have identified a delay in the flow of alerts from MCAS and AATP to other Microsoft services: Office Security & Compliance Center, Security Graph, Sentinel, Azure Active Directory, Azure Security Center.

Engineering teams are working on a fix.
Posted Sep 15, 2019 - 22:14 UTC
This incident affected: US2 (Portal & API), EU1 (Portal & API), EU2 (Portal & API), and US1 (Portal & API).