Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 06:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 05:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 15:00 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2020 - 07:59 UTC
This incident affected: EU1 (Threat Detection).