Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 10:43 UTC
Update
We are continuing to monitor for any further issues.
Posted May 24, 2020 - 06:04 UTC
Update
We are continuing to monitor for any further issues.
Posted May 23, 2020 - 15:05 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2020 - 19:04 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 19:59 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 15:53 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 11:26 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 09:46 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2020 - 05:44 UTC
Update
We are continuing to monitor for any further issues.
Posted May 16, 2020 - 10:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 19:53 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2020 - 22:27 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2020 - 19:50 UTC
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 18:41 UTC
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 09:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2020 - 21:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2020 - 11:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2020 - 11:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2020 - 06:30 UTC
This incident affected: EU2 (Portal & API, Threat Detection), EU1 (Portal & API, App Connectors, Cloud Discovery, Information Protection, Threat Detection), US1 (Portal & API, Threat Detection), US3 (Portal & API, App Connectors, Cloud Discovery, Information Protection, Threat Detection, Conditional Access), and US2 (Portal & API, Threat Detection).