Delays in data processing and alerts triggering of login activities
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 19:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 19:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2020 - 20:48 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2020 - 17:52 UTC
This incident affected: US1 (Portal & API, Threat Detection), US3 (Portal & API, Threat Detection), US2 (Portal & API, Threat Detection), EU2 (Portal & API, Threat Detection), and EU1 (Portal & API, Threat Detection).