Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 07:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2020 - 21:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2020 - 09:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2020 - 22:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 22:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 21:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2020 - 02:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 19:07 UTC
This incident affected: EU1 (Portal & API, Threat Detection), US1 (Portal & API, Cloud Discovery, Threat Detection), US3 (Portal & API, Threat Detection), and US2 (Portal & API, Threat Detection).