Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Dec 21, 2019 - 18:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2019 - 10:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2019 - 10:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2019 - 22:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2019 - 21:37 UTC
Investigating
Our engineers are investigating delays in data processing alert triggering in the US1 data center.
Posted Dec 16, 2019 - 19:15 UTC
This incident affected: US1 (Cloud Discovery, Information Protection, Threat Detection).