Delays in investigation data
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 3 months ago. May 16, 2019 - 06:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2019 - 21:25 UTC
Investigating
Our engineers have identified delays in the data presented in the Activity Log. Some events might take longer to appear. No impact on policies, detections or controls.
Posted 3 months ago. May 15, 2019 - 16:04 UTC
This incident affected: US3 (Portal & API).