Latency in Azure activities
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 07:19 UTC
Identified
Our engineers have identified and issue in Azure causing delays in activities audit. They are working together with Azure engineers on a fix.
Posted Jul 18, 2019 - 15:38 UTC
This incident affected: US3 (App Connectors), US1 (App Connectors), EU1 (App Connectors), EU2 (App Connectors), and US2 (App Connectors).