Activity Log searches and API are not returning results
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 10:37 UTC
Identified
The issue has been identified and our engineers are continuing to work towards resolution.
Posted 2 months ago. Feb 12, 2019 - 10:28 UTC
This incident affected: US3 (Portal & API), EU2 (Portal & API), US1 (Portal & API), EU1 (Portal & API), and US2 (Portal & API).