Possible performance degradation
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring through full resolution.
Posted Nov 07, 2019 - 11:46 UTC
Identified
Due to an underlying Azure Storage incident, users may experience performance degradation in the admin portal and delays in event processing.
Our engineers will continue to monitor the incident closely through resolution.
Posted Nov 07, 2019 - 09:32 UTC
This incident affected: EU1 (Portal & API, App Connectors, Cloud Discovery, Information Protection, Threat Detection).