Asia: Delays in data processing and alerts triggering of login activities
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 08:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2020 - 21:17 UTC
Identified
The issue has been identified. The team is now working on a resolution.
Posted Apr 07, 2020 - 20:49 UTC
This incident affected: US1 (Portal & API, Threat Detection), US3 (Portal & API, Threat Detection), and US2 (Portal & API, Threat Detection).