Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 21:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2020 - 22:27 UTC
This incident affected: US1 (Portal & API, Threat Detection).