US1: Slow response times in Activity Log searches
Incident Report for Microsoft Cloud App Security
Resolved
The incident has been resolved.
Posted 8 months ago. Feb 23, 2019 - 18:48 UTC
Monitoring
The issue has been addressed and our engineers are monitoring to verify resolution.
Posted 8 months ago. Feb 20, 2019 - 15:21 UTC
Investigating
We are investigating reports that Activity Log searches are performing slower than usual. Our engineers are looking into the matter.
Posted 8 months ago. Feb 19, 2019 - 20:23 UTC
This incident affected: US1 (Portal & API, App Connectors, Information Protection, Threat Detection).