US1 conditional access non-operational
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 27 days ago. Mar 22, 2019 - 10:02 UTC
Monitoring
The issue has been addressed and our engineers are monitoring to verify resolution.
Posted 28 days ago. Mar 21, 2019 - 10:44 UTC
Update
We have restored existing configurations and are working on restoring the ability to create new configurations/modify existing configurations. Until this is restored, new configurations or existing modification changes may not be applied.
Posted 28 days ago. Mar 21, 2019 - 04:00 UTC
Update
Conditional access in US1 data centers is operational again and we are rolling out a fix. Tenants are no longer being-rerouted to other data centers. Please note that some users may continue to bypass relevant conditional access policies until the fix is fully implemented.
Posted 29 days ago. Mar 20, 2019 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Mar 20, 2019 - 17:38 UTC
Investigating
Conditional Access is non-operational in US1 data centers. Traffic configured with an Access or Session policy for tenants in this data center may have experienced a temporary denial of service for up to 40 minutes. Until the issue is resolved, traffic for these tenants is re-routed through another data center and may experience additional latency.
Please note that, in this scenario, some users may bypass relevant conditional access policies.
Posted 29 days ago. Mar 20, 2019 - 17:35 UTC
This incident affected: US1 (Conditional Access).