Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 13:07 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 07:02 UTC
This incident affected: US1 (Portal & API, Threat Detection) and US2 (Portal & API, Threat Detection).