Possible performance degradation
Incident Report for Microsoft Cloud App Security
Resolved
The incident has been resolved.
Posted 7 months ago. Nov 17, 2018 - 10:47 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Nov 16, 2018 - 21:38 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Nov 16, 2018 - 02:11 UTC
Monitoring
Our engineers identified possible performance degradation as a result of unplanned maintenance in Azure.
Users may experience performance degradation in the admin portal and/or delays in event processing.
Our engineers will continue to monitor the incident closely through resolution.
Posted 7 months ago. Nov 16, 2018 - 01:15 UTC
This incident affected: US1 (Portal & API, App Connectors, Information Protection, Threat Detection).