Activity Log - built-in tags are missing for audited events
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 15, 2019 - 07:50 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Feb 15, 2019 - 07:49 UTC
Monitoring
Our engineers have identified the issue and deployed a fix.
The issue is successfully resolved for new audited data.
We will continue to monitor the incident closely through complete resolution.
Posted 2 months ago. Feb 12, 2019 - 19:24 UTC
Identified
Our engineers have identified an issue causing built-in tags to be missing for audited events in the past hours. We are continuing to work towards resolution.
Posted 2 months ago. Feb 12, 2019 - 19:16 UTC
This incident affected: US3 (Portal & API), EU2 (Portal & API), US1 (Portal & API), EU1 (Portal & API), and US2 (Portal & API).