US3: Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted May 03, 2020 - 09:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 16:58 UTC
This incident affected: US3 (Portal & API, Threat Detection).