Delays in audited events.
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 14:07 UTC
Monitoring
Our engineers have identified a delay in several types of audited events.
A fix has been implemented and we are monitoring through full resolution.
Posted Oct 24, 2019 - 08:46 UTC
This incident affected: US2 (Threat Detection) and US1 (Threat Detection).