Delays in audited events.
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring through full resolution.
Posted Nov 01, 2019 - 12:24 UTC
Identified
Our engineers have identified a delay in several types of audited events.
Posted Nov 01, 2019 - 11:35 UTC
This incident affected: US3 (Information Protection, Threat Detection).