Delay in audited events
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Sep 15, 2019 - 22:54 UTC
Monitoring
Our engineers have identified a delay in several types of audited events.
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2019 - 17:58 UTC
This incident affected: US2 (Portal & API, Threat Detection), EU1 (Portal & API, Threat Detection), EU2 (Portal & API, Threat Detection), and US1 (Portal & API, Threat Detection).