Conditional Access is experiencing degraded performance in US1 data centers
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 23 days ago. Mar 26, 2019 - 05:47 UTC
Monitoring
The issue has been addressed and our engineers are monitoring to verify resolution.
Posted 24 days ago. Mar 25, 2019 - 17:17 UTC
Update
We are continuing to investigate this issue.
Posted 24 days ago. Mar 25, 2019 - 17:15 UTC
Investigating
Conditional Access is experiencing degraded performance in US1 data centers. Traffic configured with a Session policy will be bypassed or blocked based on the configured Default Behavior setting until the issue is resolved. Our engineers are actively investigating.
Posted 24 days ago. Mar 25, 2019 - 14:07 UTC
This incident affected: US1 (Conditional Access).