[Gov US1] MCAS portal is unavailable
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 11:32 UTC
Investigating
MCAS portal is currently unavailable in Gov US1. The issue has been identified and our engineers are working on a resolution.
Posted Dec 02, 2019 - 11:32 UTC
This incident affected: Gov US1 (Portal & API).