Functionality in the Microsoft Teams native app is degraded when using Session controls
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 11, 2019 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 11, 2019 - 19:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 11, 2019 - 19:09 UTC
Investigating
Some functionality in the Microsoft Teams native app is degraded when using Session controls for the Microsoft Teams web app. Only users scoped to a Session policy will experience this behavior. We are actively working to resolve this issue. Until then, please use the Microsoft Teams web app as a mitigation.
Posted about 1 month ago. Jul 11, 2019 - 15:31 UTC
This incident affected: US2 (Conditional Access), US1 (Conditional Access), EU2 (Conditional Access), EU1 (Conditional Access), and US3 (Conditional Access).