Conditional Access is experiencing degraded performance in US2 data center.
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 09:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 09:37 UTC
Investigating
Updates to existing Session and Access policies, as well as creation of new policies, will not take effect.
Additionally, tenants that have been inactive for a prolonged period of will be bypassed or blocked based on the configured Default Behavior setting until the issue is resolved. Our engineers are actively investigating.
Posted Mar 31, 2020 - 06:56 UTC
This incident affected: US2 (Conditional Access).