US2: Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 14:32 UTC
This incident affected: US2 (Portal & API, Threat Detection).