Delays in data processing and alerts triggering
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2020 - 02:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2020 - 16:31 UTC
This incident affected: EU2 (Portal & API, Threat Detection) and EU1 (Portal & API, Threat Detection).