Degraded performance in data ingestion from connected apps
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 21:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2020 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 10:03 UTC
This incident affected: Gov US1 (App Connectors, Information Protection, Threat Detection).