[US2] MCAS portal is unavailable
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2019 - 12:43 UTC
Investigating
MCAS portal is unavailable in US2. The issue is identified and engineering team is working to resolve it.
Posted Jul 23, 2019 - 12:43 UTC
This incident affected: US2 (Portal & API).