G Suite connector is temporary unavailable
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:51 UTC
Monitoring
Google engineers have identified the issue and deployed a fix. Our engineers will continue to monitor the incident closely through resolution.
Posted Jul 01, 2019 - 12:20 UTC
Identified
Our engineers have identified an unexpected error returned from Google's Admin SDK Drive endpoint.
A bug was opened for Google and can be tracked here: https://issuetracker.google.com/issues/136264525

Our engineers are working with Google on solving this issue.

Tenants who are using the G Suite connector will not get the latest activities from the service and might experience loss of potential alerts.
Once the issue will be resolved all missing events will become available in Microsoft's Cloud App security portal.
Posted Jun 28, 2019 - 08:00 UTC
This incident affected: US3 (App Connectors), US1 (App Connectors), EU1 (App Connectors), EU2 (App Connectors), and US2 (App Connectors).