Possible performance degradation in US3
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 31, 2018 - 08:33 UTC
Monitoring
Our engineers identified possible performance degradation as a result of unplanned maintenance in Azure.
Users may experience performance degradation in the admin portal and/or delays in event processing.
Our engineers will continue to monitor the incident closely through resolution.
Posted 12 months ago. Oct 30, 2018 - 14:08 UTC
This incident affected: US3 (Portal & API, Threat Detection).