MCAS portal is unavailable
Incident Report for Microsoft Cloud App Security
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 14:03 UTC
Monitoring
A fix has been implemented by the Azure Active Directory team and we are monitoring through full resolution. Some audited events may be delayed until the issue is fully resolved.
Posted Nov 24, 2019 - 11:35 UTC
Identified
Due to an issue with Azure Active Directory, users may experience issues logging in to the Microsoft Cloud App Security portal. In addition, Conditional Access session controls may not be enforced.
The issue has been identified and our engineers are continuing to work with the Azure Active Directory team towards resolution.
Posted Nov 24, 2019 - 09:16 UTC
This incident affected: US1 (Portal & API, Conditional Access), US2 (Portal & API, Conditional Access), EU2 (Portal & API, Conditional Access), and EU1 (Portal & API, Conditional Access).